设为首页加入收藏

微信关注
官方微信号:南方财富网
加关注获取每日精选资讯
搜公众号“南方财富网”即可,欢迎加入!
广告服务联系我们网站地图

MACD面积柱副图公式源码 MACD面积柱副图公式源码

2019-04-11 14:51 综投网

  MA5:=MA(C,5);

  MA10:=MA(C,10);

  均线差:MA5-MA10,COLORSTICK,COLORBLUE;

  操盘:STICKLINE(2*(均线差)>=0 AND 2*(均线差)>=REF(2*(均线差),1),0,2*(均线差),2,0),COLORRED;

  反弹:STICKLINE(2*(均线差)<0 AND 2*(均线差)>=REF(2*(均线差),1),0,2*(均线差),2,0),COLORYELLOW,LINETHICK1;

  减仓:STICKLINE(2*(均线差)>=0 AND 2*(均线差)

  寻底:STICKLINE(2*(均线差)<0 AND 2*(均线差)

  JC:=MA10-MA5;

  绿柱面积:IF (均线差<0,SUM(均线差*0.1,BARSLAST(JC<0)),0),LINETHICK0,COLORBLUE;

  红柱面积:IF (均线差>0,SUM(均线差*0.1,BARSLAST(JC>0)),0),LINETHICK0,COLORRED;

  A1:=IF(均线差>0,1,-1);

  A2:=REF(A1,1);

  A3:=A1*A2;

  A4:=BARSLAST(A3<0);

  A5:=A4+1;

  趋势平均力度:(SUM(均线差,0)-REF(SUM(均线差,0),A5))/A5,LINETHICK0;

  南方财富网微信号:南方财富网