设为首页加入收藏

微信关注
官方微信号:南方财富网
加关注获取每日精选资讯
搜公众号“南方财富网”即可,欢迎加入!
广告服务联系我们网站地图

通达信抄底成功指标公式具体介绍

2018-01-12 16:02 股旁网

  {低吸高抛:强买}

  VAR1:=REF(CLOSE,2);

  趋势线:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,LINETHICK1,COLORLIBLUE;

  VAR2:=REF(CLOSE,1);

  VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;

  逢高派发:STICKLINE(趋势线》85,78,85,1.2,0), COLORYELLOW;

  极高风险:STICKLINE(趋势线》90,78,85,1.8,0), COLORRED;

  DRAWICON(趋势线》95 ,100,2);

  低吸:IF(趋势线《12,23,12),COLORWHITE,LINETHICK2;

  强买:IF(VAR3《12,30,12),COLORMAGENTA,LINETHICK2;

  {一目了然}

  MA多:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF,LINETHICK2;

  多方:EMA(MA多,5),COLORYELLOW,LINETHICK2;

  周三:IF(多方《25 AND 多方》=20 AND C《REF(C,1),50,25),COLORGREEN,LINETHICK2;

  周六:IF(多方《20 AND 多方》=15 AND C《REF(C,1),65,25),COLORRED,LINETHICK2;

  周全:IF(多方《15,71,25),COLOR1B9614,LINETHICK2;

  STICKLINE(多方》75,68,60,1.2,0), COLORYELLOW;

  STICKLINE(多方》80,68,60,1.2,0), COLORRED;

  DRAWICON(多方》85 ,55,2);

  {主力进场:下方红绿柱}

  VR2:=REF(LOW,1);

  VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;

  VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);

  VR5:=LLV(LOW,30);

  VR6:=HHV(VR4,30);

  VR7:=IF(MA(CLOSE,58),1,0);

  主力:=EMA(IF(LOW《=VR5,(VR4+VR6*2)/2,0),3)/618*VR7,COLORMAGENTA,NODRAW;

  VR9:=IF(主力》100,100,主力);

  主力进场:=STICKLINE(VR9》0,0,VR9,3,0),COLORMAGENTA;

  洗:=STICKLINE(主力《REF(主力,1),0,VR9,3,0),COLORGREEN;

  盘:=STICKLINE(VR9《REF(VR9,1),0,VR9,3,0),COLORGREEN;

  {超级短底}

  短底:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+

  (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3,NODRAW;

  炒短:=IF(短底《-10 AND 主力》REF(主力,1),20,0),COLORWHITE,LINETHICK2;

  {成本线}

  VBR1:=IF(DATE》=10201201,0,1);

  VBR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);

  VBR3:=EMA(CLOSE,3);

  VBR4:=(2*CLOSE+LOW+HIGH)/4*VBR1;

  VBR5:=VBR2-VBR3;

  风险线:=EMA(VBR4,45)*1.15;

  必卖线:=EMA(VBR4,55)*1.3,COLORRED;

  底线:=EMA(VBR4,40)*0.85,COLORWHITE,LINETHICK2;

  铁底线:=EMA(VBR4,88)*0.7,COLORRED;

  成本线:=EMA(VBR4,55),COLORGREEN,LINETHICK2;

  价值中枢:=(成本线+底线)/2,COLORFFFF00;

  铁底:=IF(C《铁底线 AND 炒短,73,25),COLORGREEN,LINETHICK2;

  85,POINTDOT;

  70,POINTDOT;

  75,COLORGREEN;

  中枢:45,COLORLIBLUE;

  15,COLORGREEN;

通达信抄底成功指标公式
  南方财富网微信号:南方财富网