设为首页加入收藏

微信关注
官方微信号:南方财富网
加关注获取每日精选资讯
搜公众号“南方财富网”即可,欢迎加入!
广告服务联系我们网站地图

通达信日线波段抄底用的主图指标公式具体介绍

2018-01-12 16:03 股旁网

  MA5:MA(C,5);MA10:MA(C,10);MA20:MA(C,20);MA60:MA(C,60);

  CBFB:=MA(C,2);

  JL:=IF(C》CBFB,V,0);

  CL:=IF(C《CBFB,V,0);

  JLH:=SUM(JL,4);

  CLH:=SUM(CL,4);

  LHB:=CLH/JLH;

  TJ1:=IF(HHV(LHB,5)》4 AND CROSS(2,LHB) AND C》=O,1,0);

  DRAWICON(TJ1,L*0.96,9);

  LC:=REF(CLOSE,1);

  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);

  PDI:=((DMP * 100) / TR1);

  MDI:=((DMM * 100) / TR1);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  准备赚钱:=(AV + NEWVOL);

  DRAWTEXT(CROSS(准备赚钱,0),L*0.95,‘准备赚钱’),COLORFF00FF;

  DRAWICON(CROSS(准备赚钱,0),L*0.98,1);

通达信日线波段抄底用的主图指标公式
  南方财富网微信号:南方财富网