设为首页加入收藏

微信关注
官方微信号:南方财富网
加关注获取每日精选资讯
搜公众号“南方财富网”即可,欢迎加入!
广告服务联系我们网站地图

大智慧分时突破主图指标公式具体介绍

2018-01-16 11:20 股旁网

  input:N(0,0,250),N1(0,0,100),N2(0,0,100),N3(0,0,100);

  时: MA(CLOSE,10);

  分: (EMA(CLOSE,N1)*7+EMA(CLOSE,N2)*3)/10,Colorff6633;

  VarA:=REF(CLOSE,1);

  VarE:=SMA(MAX(CLOSE-VarA,0),6,1)/SMA(ABS(CLOSE-VarA),6,1)*100;

  PARTLINE(时,时》REF(时,1),RGB(255,0,0), 时《REF(时,1),RGB(0,255,0)),linethick2;

  DRAWTEXT(DATE》700101 AND CROSS(84,VarE),HIGH,‘☆卖出’);

  VarF:=(2*CLOSE+HIGH+LOW)/4;

  Var10:=LLV(LOW,34);

  Var11:=HHV(HIGH,34);

  Var12:=EMA((VarF-Var10)/(Var11-Var10)*100,6);

  Var13:=EMA(0.667*REF(Var12,1)+0.333*Var12,4);

  Var14:=LLV(LOW,120);

  Var15:=HHV(HIGH,120);

  Var16:=Var15-Var14;

  DRAWTEXT(IF(COUNT(CLOSE《REF(CLOSE,1),8)/8》0.3 AND COUNT

  (Var12》Var13,3) AND REF(LOW,1)=LLV(LOW,120) AND

  CLOSE》OPEN,1,0),LOW,‘★进场’);

  GDSJ:=HHVBARS(C,N);

  REF(C,GDSJ),COLOR00FF00,POINTDOT;

  突破:CROSS(C,REF(REF(C,GDSJ),1)) AND REF(GDSJ》=5,1),POINTDOT,LINETHICK0;

  STICKLINE(突破,C*0.99,C,5,0),COLOR00FF00;

  DRAWTEXT(突破,C*0.99,‘突破’),COLOR00FFFF;

  {www.gUPaNg.com 股旁网_最新股票指标公式}

  DRAWTEXTABS(15,15,‘■所属板块:’+BKNAME),ColorYELLOW,linethick1;

  流通盘大小:=FINANCE2(37)/1000000*100;

  每股收益:=FINANCE2(3);

  每股市盈率:=DYNAINFO(39);

  每股净资产:=FINANCE2(4);

  销售毛利率:=FINANCE2(12);

  主营收入同比:=FINANCE2(11);

  净利润同比增长:=FINANCE2(10);

  DRAWTEXTABS(700,300,‘每股收益:’+NUMTOSTRN(每股收益,2)+‘元’),COLOR00FF00;

  DRAWTEXTABS(700,320,‘每股市盈率:’+NUMTOSTRN(每股市盈率,1)+‘倍’),COLORRED;

  DRAWTEXTABS(700,340,‘每股净资产:’+NUMTOSTRN(每股净资产,2)+‘元’),COLORRED;

  DRAWTEXTABS(500,300,‘销售毛利率:’+NUMTOSTRN(销售毛利率,2)+‘%’),LINETHICK1,COLOR00FF00;

  DRAWTEXTABS(500,320,‘主营收入同比增长:’+NUMTOSTRN(主营收入同比,2)+‘%’),LINETHICK1,COLOR00FF00;

  DRAWTEXTABS(500,340,‘净利润同比增长:’+NUMTOSTRN(净利润同比增长,2)+‘%’),LINETHICK1,COLOR00FF00;

  DRAWTEXTABS(700,360,‘流通盘大小:’+NUMTOSTRN(流通盘大小,2)+‘亿’),LINETHICK1,ColorYELLOW;

大智慧分时突破主图指标公式
  南方财富网微信号:南方财富网