设为首页加入收藏

微信关注
官方微信号:南方财富网
加关注获取每日精选资讯
搜公众号“南方财富网”即可,欢迎加入!
广告服务联系我们网站地图

通达信智斗庄分时指标公式具体介绍

2018-01-16 11:33 股旁网

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);
VUR1:=(CAPITAL * VUR0);
VUR2:=(SMA(AMOUNT,10,1) / 1000);
VUR3:=MA((CLOSE * 3),5);
VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);
VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);
VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);
VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);
VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);
VURA:=EMA((VUR1 - VUR9),1);
VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
{www.gUPaNg.com 股旁网_最新股票指标公式}
VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
VU3:=SUM(VU1,17);
VU4:=EMA(VU3,8);
VU5:=REF(VU4,2);
VU6:=EMA(CLOSE,13);
VU7:=(VU6 < REF(VU6,1));
VU8:=(VU7 AND (VU4 > VU5));
VUC:=EMA(CLOSE,3);
VUD:=(VUC > REF(VUC,1));
VUE:=(VUC < REF(VUC,1));
VUF:=((VU4 > VU5) AND VUD);
VUG:=((VU4 > VU5) AND VUE);
VUN:=IF(VU8,VUR0,0);
买线:VU5,,COLORDB70DB;
进价:VUN,POINTDOT,COLORFE10D2;
拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;
变盘:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;
吸筹:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

通达信智斗庄分时指标公式

  南方财富网微信号:南方财富网