设为首页加入收藏

微信关注
官方微信号:南方财富网
加关注获取每日精选资讯
搜公众号“南方财富网”即可,欢迎加入!
广告服务联系我们网站地图

通达信量变转势分时指标公式具体介绍

2018-01-16 11:38 股旁网

  BIAS1:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);

  BIAS2:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);

  BIAS3:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);

  BIAS:=(BIAS1+(2)*(BIAS2)+(3)*(BIAS3))/(6);

  乖离:=MA(BIAS,3);

  探:STICKLINE((乖离《(-6)) AND (乖离》=(-12)),48,52,6,1),COLOR33FFCC;

  准备走:STICKLINE((乖离》6) AND (乖离《12),48,52,6,1),COLORFF0000;

  STICKLINE((乖离《(-12)) AND (乖离》=(-18)),0,35,4,0),COLOR33CCCC;

  {(乖离《(-24)) AND (乖离》=(-30)),COLOR3399CC;}

  VARA:=LLV(LOW,35);

  VARB:=HHV(HIGH,30);

  VARC:=(EMA(((CLOSE-VARA)/(VARB-VARA))*(4),4))*(25);

  底域:STICKLINE((VARC《10) AND (((100)*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))》97),0,15,5,0),COLOR00FF00;

  顶域:STICKLINE((VARC》90),90,100,5,0),COLORFF0000;

  VARD:=87.5;

  VARE:=(((VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4)))*(4))*(25);

  出货:DRAWTEXT(IF(CROSS(VARD,VARC),87,0),35,‘↑’),COLORFF0000;

  DRAWTEXT(IF(CROSS(VARD,VARC),87,0),24,‘跑’),COLORFF0000;

  卖:DRAWTEXT(IF(CROSS(VARC,VARE) AND (VARC》87),87,0),50,‘↑’),COLOR0000FF;

  DRAWTEXT(IF(CROSS(VARC,VARE) AND (VARC》87),87,0),35,‘卖’),COLOR0000FF;

  VAR3:=((2)*(CLOSE)+HIGH+LOW)/(4);

  VAR4:=LLV(LOW,34);

  VAR5:=HHV(HIGH,34);

  趋势:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));

  散:=EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13);

  看多:IF((趋势》散),趋势,散),COLOR0000FF,LINETHICK2;

  看空:IF((趋势《散),趋势,散),COLORFF0000,LINETHICK2;

  散户:EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13),COLORFF00FF,LINETHICK2;

  {www.gUPaNg.com 股旁网_最新股票指标公式}

  新庄:EMA((0.66699999)*(REF(散户,1))+(0.333)*(散户),1),COLORFFFF00;

  底:IF((趋势《=5),17,0),COLORFF00FF;

  见底:IF(CROSS(趋势,10) AND (新庄《散户),31,0),COLOR008000;

  DRAWTEXT(CROSS(散户,新庄) AND (趋势》散户) AND (散户《15),新庄*0.7,‘绝中生’),COLORFFFFFF;

  IF(CROSS(趋势,92),80,90),COLORFF0000;

  V5:=MA(VOL,5);

  V10:=MA(VOL,10);

  A2:=(COUNT(((VOL《V10) OR (VOL《V5)),4)》=4-1);

  A3:=(VOL》(V5)*(1.3)) AND (CLOSE《(REF(CLOSE,1))*(1.4));

  A4:=(CLOSE《((HHV(HIGH,18))*(75))/(100)) AND (CLOSE《(LLV(CLOSE,6))*(1.4)) AND (CLOSE《(LLV(REF(LOW,10),50))*(0.95999997));

  A5:=((VOL《V5) OR (VOL《V10));

  A6:=BARSLAST(REF(A5,1));

  A7:=(CLOSE《(REF(CLOSE,1))*(0.90499997));

  JBM:=CLOSE;

  A8:=A5 AND A4 AND REF(A3,1) AND REF(A2,A6+1) AND (COUNT(A7,20)=0) AND JBM;

  金山现:IF(A8,30,0),COLOR0000FF;

  {CROSS(A8,0.1);}

  50,POINTDOT,COLOR33FFCC;

通达信量变转势分时指标公式
  南方财富网微信号:南方财富网