设为首页加入收藏

微信关注
官方微信号:南方财富网
加关注获取每日精选资讯
搜公众号“南方财富网”即可,欢迎加入!
广告服务联系我们网站地图

通达信短线追踪分时指标公式是什么?通达信短线追踪分时指标公式

2018-01-16 11:39 股旁网

  BGTYU:=IF(DATE《=1130107,1,0);

  GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);

  VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));

  底线:1.003,COLORRED,LINETHICK2;

  高线:1.03,COLORRED,LINETHICK3;

  黄色起动线:EXPMA((DCLOSE/VBNH),20),COLORYELLOW,POINTDOT;

  洋红色主力线:EXPMA((DCLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;

  绿色散户线:EXPMA((DCLOSE/VBNH),120),COLORGREEN,LINETHICK2;

  DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),EXPMA((DCLOSE/VBNH),60)*1,1);

  DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),EXPMA((DCLOSE/VBNH),60)),EXPMA((DCLOSE/VBNH),120)*1,2);

  DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02+0.005,18);

  STICKLINE(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,1.025,4,0), , COLORMAGENTA;

  STICKLINE(EXPMA(C,10)》EXPMA(C,60) ,1.03,1.034,1.0,0),COLORRED;

  STICKLINE(EXPMA(C,10)《EXPMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN;

  {www.gUPaNg.com 股旁网_最新股票指标公式}

  DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,‘拉升’),COLORWHITE;

  DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.04),1.04,‘可能涨停’),COLORWHITE;

  STICKLINE(EXPMA((DCLOSE/VBNH),120)》1.003 ,1.03,1.039,1.0,0),COLORMAGENTA;

  DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.028,‘买进’),COLORWHITE;

  DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.0326*1,13);

  DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.036,‘观察分时量’),COLORWHITE;

  DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.005,‘超强’),COLORWHITE;

  DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.003*1,13);

通达信短线追踪分时指标公式
  南方财富网微信号:南方财富网