设为首页加入收藏

微信关注
官方微信号:71712643
加关注获取每日精选资讯
南方财富网欢迎您加入
广告服务联系我们网站地图

通达信主升浪爆发选股公式源码

2014-11-20 14:26 南方财富网 www.southmoney.com

  通达信主升浪爆发选股公式源码

  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

  短期底部:=LLV(OPEN,30);K:=SMA(RSV,3,1),COLORFFFFFF;D:=SMA(K,3,1),COLOR00FFFF;

  J:=3*K-2*D;AA10:=MA(CLOSE,10);

  AA1:=MA(CLOSE,12);BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  BB1:=((ATAN((AA1 - REF(AA1,1))) * 3.1416) * 10);

  MA13:=MA(CLOSE,13);VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

  VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

  VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

  VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);

  VAR6:=MA(VAR5,3);GG1:=IF(VAR6 ,20,0);

  BUYHAOGU:CROSS(J,K) AND (GG1 》= 20);

  南方财富网微信号:southmoney

南方财富网声明:资讯来源于合作媒体及机构,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。