设为首页加入收藏

微信关注
官方微信号:71712643
加关注获取每日精选资讯
南方财富网欢迎您加入
广告服务联系我们网站地图

通达信捉妖神器主图及选股指标公式

2016-03-01 14:43 南方财富网 www.southmoney.com

  通达信捉妖神器主图及选股指标公式

VAR0:=((FINANCE(35)) / (10000));
VAR1:=((FINANCE(37)) / (10000)); 
VAR2:=((((C - O) / O) * (100)) > 4);
VAR3:=((((C - (REF(C,1))) / (REF(C,1))) * (100)) > 8);
VAR4:=(((((REF(C,1)) * (1.1)) - C) < (0.01)) AND (H = C));
E5:(EMA(C,5)),LINETHICK2,COLORWHITE;
VAR5:=((20 * H + 19 * (REF(H,1)) + 18 * (REF(H,2)) + 17 * (REF(H,3)) + 16 * (REF(H,4)) + 15 * (REF(H,5)) + 14 * (REF(H,6)) + 13 * (REF(H,7)) + 12 * (REF(H,8)) + 11 * (REF(H,9)) + 10 * (REF(H,10)) + 9 * (REF(H,11)) + 8 * (REF(H,12)) + 7 * (REF(H,13)) + 6 * (REF(H,14)) + 5 * (REF(H,15)) + 4 * (REF(H,16)) + 3 * (REF(H,17)) + 2 * (REF(H,18)) + REF(H,20)) / (210));
VAR6:=(EMA(VAR5,90));
VAR7:=((VAR6) - ((((C - (VAR6)) * C) - (VAR6)) / (VAR6)));
妖股线:(VAR6 + (((C - (VAR6)) * C) - (VAR6)) / (VAR6)),LINETHICK2,COLORYELLOW;
VAR8:=(CROSS(妖股线,E5));
DRAWTEXT((VAR8) AND (VAR4),L,'↖超级主升'),LINETHICK3,COLORRED;

{
选股公式:

VAR0:=((FINANCE(35)) / (10000));
VAR1:=((FINANCE(37)) / (10000)); 
VAR2:=((((C - O) / O) * (100)) > 4);
VAR3:=((((C - (REF(C,1))) / (REF(C,1))) * (100)) > 8);
VAR4:=(((((REF(C,1)) * (1.1)) - C) < (0.01)) AND (H = C));
E5:=(EMA(C,5)),LINETHICK2,COLORWHITE;
VAR5:=((20 * H + 19 * (REF(H,1)) + 18 * (REF(H,2)) + 17 * (REF(H,3)) + 16 * (REF(H,4)) + 15 * (REF(H,5)) + 14 * (REF(H,6)) + 13 * (REF(H,7)) + 12 * (REF(H,8)) + 11 * (REF(H,9)) + 10 * (REF(H,10)) + 9 * (REF(H,11)) + 8 * (REF(H,12)) + 7 * (REF(H,13)) + 6 * (REF(H,14)) + 5 * (REF(H,15)) + 4 * (REF(H,16)) + 3 * (REF(H,17)) + 2 * (REF(H,18)) + REF(H,20)) / (210));
VAR6:=(EMA(VAR5,90));
VAR7:=((VAR6) - ((((C - (VAR6)) * C) - (VAR6)) / (VAR6)));
妖股线:=(VAR6 + (((C - (VAR6)) * C) - (VAR6)) / (VAR6)),LINETHICK2,COLORYELLOW;
VAR8:=(CROSS(妖股线,E5));
FILTER((VAR8) AND (VAR4),3);
}

  以上信息由南方财富网的小编为您提供,南方财富网的小编感谢您对南方财富网的支持。

  南方财富网微信号:southmoney

南方财富网声明:资讯来源于合作媒体及机构,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。