设为首页加入收藏

微信关注
官方微信号:71712643
加关注获取每日精选资讯
南方财富网欢迎您加入
广告服务联系我们网站地图

通达信短线买点主图及选股指标公式

2016-03-01 14:50 南方财富网 www.southmoney.com

  通达信短线买点主图及选股指标公式

MA5:EMA(C,5),COLORWHITE;
MA14:EMA(C,14),COLORF00FF0,LINETHICK1;
MA25:EMA(C,25),COLORCYAN,LINETHICK2;
MA99:EMA(CLOSE,99),LINETHICK1;
MA120:EMA(CLOSE,120),LINETHICK1;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'买进'),COLORYELLOW;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORYELLOW;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),COLORYELLOW;

{
选股公式:

MA5:=EMA(C,5),COLORWHITE;
MA14:=EMA(C,14),COLORF00FF0,LINETHICK1;
MA25:=EMA(C,25),COLORCYAN,LINETHICK2;
MA99:=EMA(CLOSE,99),LINETHICK1;
MA120:=EMA(CLOSE,120),LINETHICK1;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
短线买点:=(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035));
短线买点
AND NOT(NAMELIKE('S') OR NAMELIKE('*')) 
AND NOT(DYNAINFO(4)=0);
}

  以上信息由南方财富网的小编为您提供,南方财富网的小编感谢您对南方财富网的支持。

  南方财富网微信号:southmoney

南方财富网声明:资讯来源于合作媒体及机构,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。