设为首页加入收藏

微信关注
官方微信号:71712643
加关注获取每日精选资讯
南方财富网欢迎您加入
广告服务联系我们网站地图

通达信多功能MACD指标公式

2016-02-10 22:17 南方财富网 www.southmoney.com

  通达信多功能MACD指标公式

N:=12;
M:=9;
MTR:=EMA(EMA(EMA(CLOSE,N),N),9);{原为12 12 12}
DIF:(MTR-REF(MTR,1))/REF(MTR,1)*20000;
DEA:MA(DIF,M),COLOR0066FF ;
MACD:(DIF-DEA)*2,COLORSTICK;
{底部信号}
BB值:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
AAA:=EMA(CLOSE,12)-EMA(CLOSE,26);
DRAWTEXT(CROSS(BB值,9),0, '‘底部'),COLORYELLOW;
DRAWICON(CROSS(BB值,9),0,11);
STICKLINE(CROSS(BB值,9),0-0.1,MACD-0.1,1,0),COLORYELLOW;
MACD空中加油:=MACD>=0 AND REF(MACD,1)>=0 AND REF(MACD,2)>=0 AND
REF(MACD,3)>=0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2)
AND REF(MACD,2)<REF(MACD,3) ;
DRAWICON(MACD空中加油,0,23);
  南方财富网微信号:southmoney

南方财富网声明:资讯来源于合作媒体及机构,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。