设为首页加入收藏

微信关注
官方微信号:南财
加关注获取每日精选资讯
搜公众号“南财”即可,欢迎加入!
广告服务联系我们网站地图

通达信选股公式:黑马起动

2017-01-23 14:23 分析家公式网

  此选股指标是本人在网上淘的几个公式合并而成的,经验证,准确率挺高,无未来。另外请高手帮改成飞狐的公式,在此谢过。

  Y1:=LLV(L,17);

  Y2:=SMA(ABS(L-REF(L,1)),17,1);

  Y3:=SMA(MAX(L-REF(L,1),0),17,2);

  Q:=-(EMA(IF(L《=Y1,Y2/Y3,-3),1));

  条:=IF(CROSS(Q,0),1,0),COLORYELLOW;

  N1:=5;N2:=10;

  LC:=REF(CLOSE,1);

  RSI5:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;

  RSI10:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;

  VAR1:=C-REF(C,1);

  VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

  MA5:=EMA(C,5);

  MA13:=EMA(C,13);

  UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS

  (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS

  (MA5,MA13))+1),0),COLOR0000FF;

  DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS

  (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS

  (MA13,MA5))+1),0),COLOR00FF00;

  BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2《0,2) AND CROSS(VAR2,MA(VAR2,2))) AND

  REF(DOWN,1)《REF(DOWN,2) AND UP》REF(DOWN,1);

  TJ1:=REF(DOWN,1)《REF(DOWN,2) AND UP》REF(DOWN,1) AND C《HHV(H,21)*0.82;

  BT AND 条;

  南方财富网微信号:南财

南方财富网声明:资讯来源于合作媒体及机构,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。